Video sorveglianza

16 risposte [Ultimo contenuto]
Ritratto di lullix
lullix
(Junior)
Offline
Junior
Iscritto: 12/04/2007
Messaggi: 39

Avrei bisogno di sapere quali programmi di video sorveglianza sono disponibili per debian
L'ultima rivista che ne parlava mi risulta essere GNULINUX novembre 2005 con il programma zoneminder ma sono certo che nel tempo sia emerso qualcos'altro
Se c'è servirebbe un programma anche per wizozz

Grazie

Ritratto di gabry
gabry
(Monster)
Offline
Monster
Iscritto: 29/10/2006
Messaggi: 395

google ti è amico!

pare che zoneminder, oltre ad essere il primo della lista, sia anche nei repository apt...cosa c'è che non va?
Ha qualche problema? Non supporta molte funzionalità? (Io non ho nè webcam nè altri tipi particolari di camera, quindi non posso provarlo..)
Ti ricordo che essendo presente su apt, eventuali aggiornamenti vengono presi con un semplice upgrade.

fai sapere.

ciao ciao

"Non e' la legge che decide cosa e' giusto e cosa e' sbagliato"
R. Stallman

Ritratto di lullix
lullix
(Junior)
Offline
Junior
Iscritto: 12/04/2007
Messaggi: 39

pensavo che ce ne fossero altri. Comunque ho provato a scaricarlo ma non risulta ora verifico se ho digitato giusta la parola--non c'è ne repository di debian

Ritratto di gabry
gabry
(Monster)
Offline
Monster
Iscritto: 29/10/2006
Messaggi: 395

si che c'è (suppongo che sappia utilizzare apt o synaptic):
<br />zlaptop:/home/gabry# apt-cache search zoneminder<br />zoneminder - Linux video camera security and surveillance solution<br />
prova a dare:
apt-get update
e cercare di nuovo.
Se non lo trovi, posta il tuo sources.list.

ciao ciao

"Non e' la legge che decide cosa e' giusto e cosa e' sbagliato"
R. Stallman

Ritratto di Stemby
Stemby
(Guru)
Offline
Guru
Iscritto: 05/10/2006
Messaggi: 776

C'è solo per sid.

Registered Linux User #443882
Registered Debian User #9

Ritratto di lullix
lullix
(Junior)
Offline
Junior
Iscritto: 12/04/2007
Messaggi: 39

Questa è la mia lista

# deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 DVD Binary-1 20070407-11:40]/ etch contrib main

deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 DVD Binary-1 20070407-11:40]/ etch contrib main

deb http://ftp.debian.org/debian/ etch main
deb-src http://ftp.debian.org/debian/ etch main

deb http://security.debian.org/ etch/updates main contrib
deb http://http.us.debian.org/debian/ sarge main contrib non-free
deb http://security.debian.org/ sarge/updates main contrib non-free
deb http://http.us.debian.org/debian/ etch main contrib non-free
deb-src http://security.debian.org/ etch/updates main contrib

Ritratto di gabry
gabry
(Monster)
Offline
Monster
Iscritto: 29/10/2006
Messaggi: 395

misa che è da tanto che non fai:
<br />apt-get update<br />apt-get upgrade<br />apt-get dist-upgrade<br />
e poi, il comando:
<br />cat /etc/debian_version<br />
ti dovrebbe dire lenny/sid invece di 4.0 (o qlcs del genere).

Aggiornati! :-P

"Non e' la legge che decide cosa e' giusto e cosa e' sbagliato"
R. Stallman

Ritratto di lullix
lullix
(Junior)
Offline
Junior
Iscritto: 12/04/2007
Messaggi: 39

ora ci provo ma nel frattempo non riesco più a vedere i pacchetti in synaptic perchè errore in riga 14 e non so come modificare la source list
mi puoi aiutare?

Ritratto di Stemby
Stemby
(Guru)
Offline
Guru
Iscritto: 05/10/2006
Messaggi: 776

Provo ad aiutarti io. Per prima cosa ti sconsiglio di passare adesso a Lenny (vista la tua scarsa dimestichezza), perché è piuttosto instabile (mi ha fatto non poco dannare i giorni scorsi).

Quindi fai un
<br />$ cat /etc/debian_version<br />
e se ti dice 4.0 (la Etch), va tutto bene e possiamo procedere.

Apri col il tuo editor preferito (forse per te è meglio gedit o nano, se non hai un po' di esperienza con Vim) il sources.list e sistemalo così:
<br /># deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 DVD Binary-1 20070407-11:40]/ etch contrib main<br /><br /><del>deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 DVD Binary-1 20070407-11:40]/ etch contrib main</del><br /><br />### Etch ###<br />deb http://ftp.debian.org/debian/ etch main contrib non-free<br />deb-src http://ftp.debian.org/debian/ etch main contrib non-free<br /><br />deb http://security.debian.org/ etch/updates main contrib<br />deb-src http://security.debian.org/ etch/updates main contrib<br /><br /><del>deb http://http.us.debian.org/debian/ sarge main contrib non-free<br />deb http://security.debian.org/ sarge/updates main contrib non-free<br />deb http://http.us.debian.org/debian/ etch main contrib non-free<br />deb-src http://security.debian.org/ etch/updates main contrib</del><br />
Ti ho tolto un sacco di doppioni inutili e una reliquia della sarge (che ci faceva ancora lì?).
A questo punto fai
<br /># aptitude update<br /><br /># aptitude upgrade<br />
e posta l'output.

Registered Linux User #443882
Registered Debian User #9

Ritratto di ferretti75
ferretti75
(Guru)
Offline
Guru
Iscritto: 08/07/2005
Messaggi: 526

La butto là : non è che esite in qualche backport ?

Alle brutte scarichi i sorgenti e li compili ( di sicuro inventore1 sa come si fà Laughing )

ciao

macho

apt-get -a beer

Ritratto di lullix
lullix
(Junior)
Offline
Junior
Iscritto: 12/04/2007
Messaggi: 39

Con i sorgenti c'è sempre il problema delle dipendenze
Anzi non capisco perchè nei programmi sui DVD non siano quasi mai completi manca sempre qualcosa che fa passare la voglia di installare se non tramite la rete. non capisco perche non vengano inserite tutte le dipendenze che servono che poi potrebbero essere divise in rpm e apt