linux mint debian

3 risposte [Ultimo contenuto]
Ritratto di 8livrea9
8livrea9
(Junior)
Offline
Junior
Iscritto: 18/08/2013
Messaggi: 7

Ciao a tutti ho installato linux mint debian e volevo installare avant windows navigator ma non è presente tra i repository. Qualcuno sa dirmi come installarlo?

livrea@flux ~ $ sudo apt-get install avant-window-navigator
[sudo] password for livrea: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto avant-window-navigator
[100]livrea@flux ~ $ 

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 595

Ciao, AWN è stato (momentaneamente?) rimosso dai repo Debian. Non ne conosco il motivo, probabilmente non è stato aggiornato per troppo tempo, oppure gli sviluppatori non hanno rinnovato l'inserimento nei repo.
Ad ogni modo, se proprio non puoi farne a meno, potresti scaricare il deb più aggiornato da un qualche ppa Ubuntu e poi lo installi a mano.

Bye!

.theShort Big Grin

Ritratto di 8livrea9
8livrea9
(Junior)
Offline
Junior
Iscritto: 18/08/2013
Messaggi: 7

theShort ha scritto:

Ciao, AWN è stato (momentaneamente?) rimosso dai repo Debian. Non ne conosco il motivo, probabilmente non è stato aggiornato per troppo tempo, oppure gli sviluppatori non hanno rinnovato l'inserimento nei repo.
Ad ogni modo, se proprio non puoi farne a meno, potresti scaricare il deb più aggiornato da un qualche ppa Ubuntu e poi lo installi a mano.

Bye!

.theShort Big Grin

potresti spiegarmi come fare?

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 595

Puoi, ad esempio, scaricare il deb da questo ppa per ubuntu.
Al limite, prova a verificare che non ci sia una versione più aggiornata.
Scaricalo sul desktop o dove ti è più comodo, apri il terminale e ti sposti sul desktop e dai il seguente comando:

#dpkg -i nome_del_pacchetto.deb

Se invece hai Gdebi, puoi usare quello per installarlo semplicemente selezionando il deb e con il tasto destro, dal menù, vai in "apri con Gdebi". Il risultato è più o meno lo stesso.

C'erano anche un paio di altri deb secondari da installare, uno era nominato come "avant_window_navigator_extra" e l'altro non me lo ricordo. Ti consiglio di cercarli sempre nei ppa Ubuntu ed installare pure quelli.

Non mi ricordo se avesse dipendenze particolari, quindi se ti chiede di soddifarne alcune, prova prima a farlo partendo dai repo Debian. Nel caso non le trovassi lì dentro, allora cerca anche quelle su ppa Ubuntu.

Bye!

.theShort Big Grin