un saluto a tutti da un nuovo utente + problema driver ati 9250

4 risposte [Ultimo contenuto]
Ritratto di MagicLord
MagicLord
(Newbie)
Offline
Newbie
Iscritto: 04/05/2011
Messaggi: 2

ciao a tutti sono appena passato a debian la versione 6 di squeeze. haimè si è presentato subito un problema per il resto sono riuscito a configurarla completamente per i servizi che volevo etc etc soloo che ho una ati radeon 9250 128 mb di ram non riesco a farla funzionare a dovere oltre ad una certa risoluzione non vuole propio saperne come potrei fare ho provato a scaricare dal sito di ati i driver proprietari ma nulla non riesco ad installarli ho visto in giro per i vecchi post ma nulla sapete consigliarmi .
p.s. non sono del tutto nuovo al mondo linux grazie a chiunque mi aiuterà

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Benvenuto. Però se vuoi ricevere aiuto devi essere più preciso: una domanda posta bene di solito riceve interessamento. Una tirata come la tua (peraltro difficile da leggere per mancanza di punteggiatura) sarà considerata appena un pelino più che spam.

MagicLord ha scritto:

non riesco a farla funzionare a dovere oltre ad una certa risoluzione non vuole propio saperne

Che vuol dire? Mica una scheda fa i capricci e pianta i piedi come i bambini, no? Che sintomi hai: schermo nero, messaggio d'errore...? E poi, qual è la risoluzione oltre la quale non va? Come la imposti?

MagicLord ha scritto:

ho provato a scaricare dal sito di ati i driver proprietari ma nulla non riesco ad installarli

Cioè? "Non riesco" vuol dire non sai come si fa o che ti dà un messaggio di errore?

MagicLord ha scritto:

ho visto in giro per i vecchi post ma nulla

Nulla cosa? Non parlano del tuo problema? Non riesci a capire cosa dicono? Oppure hai fatto quello che dicono ma non hanno risolto il tuo problema? E, a proposito, quali sarebbero questi post?

Ritratto di MagicLord
MagicLord
(Newbie)
Offline
Newbie
Iscritto: 04/05/2011
Messaggi: 2

scusa hai ragione sono stato poco chiaro ero ad un corso e non potevo essere molto dettagliato vediamo di migliorare un po' le informazioni
1.la max risoluzione attuale (per il mio monitor che è un 19 pollici )è di 1360x768 60hz.
vorrei portarla a 1280x1024
2. ho scaricato i driver il problema non è che non so installarli è che mi rilascia questo errore quando lancio lo script del driver scaricato:
root@debby:/home/magic/Scaricati# sh ati-driver-installer-9-3-x86.x86_64.run
Created directory fglrx-install.cu9GdO
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.593...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.32-5-686; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.cu9GdO
qui inizio a non capire perchè non va a buon fine cosa potrei fare?
grazie per l'aiuto

Ritratto di marcosan
marcosan
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/05/2005
Messaggi: 896

MagicLord ha scritto:

scusa hai ragione sono stato poco chiaro ero ad un corso e non potevo essere molto dettagliato vediamo di migliorare un po' le informazioni
1.la max risoluzione attuale (per il mio monitor che è un 19 pollici )è di 1360x768 60hz.
vorrei portarla a 1280x1024
2. ho scaricato i driver il problema non è che non so installarli è che mi rilascia questo errore quando lancio lo script del driver scaricato:

Scusa ma hai provato a dare un'occhiata qui? La tua scheda risulta supportata normalmente mi pare. Inoltre nel prossimo post cerca di usare le opzioni dell'editor di testo per gli elenchi numerati e per riportare il codice, ne risultera` un post piu` comprensibile!

Ciao,
Marco

"La matematica e' l'arte di dare lo stesso nome a cose diverse."
H.Poincare (1854-1912).

Ritratto di kratos83
kratos83
(Junior)
Offline
Junior
Iscritto: 07/05/2011
Messaggi: 6

Se usi synaptic e abiliti i repo installi direttamente i driver fglrx.