Realtek Semiconductor

5 risposte [Ultimo contenuto]
Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

Salve gente sono nuovo ed ho un piccolo problema da proporvi, sul mio portatile ho installata una scheda di rete Realtek Semiconductor, l'installazione della sarge va a buon fine, ma installando i pacchetti aggiornati con apt-get, dopo qualche minuto, durante il download, l'operazione si interrompe dando un messaggio di errore., da qualsiasi mirror ftp.

Dopo di che la scheda di rete non risponde più neanche ai ping da un altro client.

Avete per caso riscontrato e magari risolto un problema simile? Grazie anticipatamente.

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1

Ritratto di jordan83
jordan83
(Monster)
Offline
Monster
Iscritto: 10/09/2004
Messaggi: 267

Ciao!
E benvenuto!

Il tuo problema mi sembra un attimo anomalo.

Personalmente non mi viene in mente nulla, ma potresti schiarire un po' la situazione postando gli errori che ti saltano fuori con apt-get.

Cerca anche nell'output del comando dmesg e nei log (in particolare /var/log/messages e /var/log/syslog) eventuali riferimenti al problema, e posta anche quelli (credo dovresti trovarne).

Per ora in bocca al lupo! Wink

Ciao!

"Se avessimo tutti le stesse opinioni non ci sarebbero le corse dei cavalli." G.B.Shaw

Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

Salve,

con comando tail -n 1000 -f /var/log/messages

localhost kernel: NETDEV WATCHDOG: eth0: transmit timed out

localhost kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1

Praticamente la scheda di rete ha funzionato per 2-3 minuti... Thinking

Saluti

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1

Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

Uhm, forse ci siamo, è scappato ora un altro errore, ma il fatto che non sia più lo stesso e che la rete rimanga attiva è consolante. Vi terrò aggiornati. Studio il caso. Grazie a tutti.

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1