Problema Wireless

3 risposte [Ultimo contenuto]
Ritratto di Overflow10
Overflow10
(Newbie)
Offline
Newbie
Iscritto: 25/10/2014
Messaggi: 5

Buongiorno a tutti, premetto che sono un principiante in questo ambito.
Ho un portatile ASUS P550C su cui ho installato Debian 7 wheezy.
Il sistema però non riconosce il wifi, inserendo il cavo Ethernet mi connetto tranquillamente, però il wifi non viene riconosciuto.
Eseguendo il comando
lspci | grep Netwok
ottengo questo risultato
03:00.0 Network Controller: MEDIATEK Corp. Device 7630
Ho provato a cercare e ho letto che probabilmente non esiste driver per questa scheda wifi.
Allora ho provato con un wireless adaptor D-Link Wireless N 150 USB Adapter DWA-125, ma non so come configurarlo, bisognerebbe installare il driver anche di questo?
Qualcuno può spiegarmi per piacere come installare il wifi su questo sistema?
Vi ringrazio.

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1100

Tempo fa ebbi un problema simile. I driver di linux non andavano bene per la mia scheda wirless e temporeggiai usando i driver di windows su linux tramite il pacchetto NDISWrapper.
Prova laggere qui
In ogni caso sappi che è una cosa che non uso da tanto e non so quanto altro aiuto possa darti

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1100

Ho trovato questo link
Magari può interessarti

EDIT: si, vabbé... l'utente consiglia di comprare un wifi usb controller. A sto punto l'utilizzo dei driver di windows mi pare la cosa più sensata

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di frank67
frank67
(Monster)
Offline
Monster
Iscritto: 10/07/2013
Messaggi: 487

Se la scheda wi-fi viene listata dal comando lspci forse il kernel la riconosce, prova a postare l'output del comando:

~$ lspci -knn | grep -A2 Network

Ciao, Franco