Problema audio

6 risposte [Ultimo contenuto]
Ritratto di Calatea
Calatea
(Junior)
Offline
Junior
Iscritto: 28/12/2014
Messaggi: 24

Buonasera ragazzi,
ho un problema, improvvisamente non si sente più l'audio,fino all'altro ieri si sentiva ora sia i CD che i DVD che l'audio da Youtube o similari non si sente. Cosa posso fare?
Grazie in anticipo Smile

Ritratto di Black Bart
Black Bart
(Monster)
Offline
Monster
Iscritto: 18/10/2011
Messaggi: 308

Dacci qualche info in più...
Versione debian,DE che utilizzi ecc...

Ritratto di Calatea
Calatea
(Junior)
Offline
Junior
Iscritto: 28/12/2014
Messaggi: 24

SparkyLinux Kernel 3.16.0-4amd64. Acer Aspire E1-522.

Ritratto di Black Bart
Black Bart
(Monster)
Offline
Monster
Iscritto: 18/10/2011
Messaggi: 308

Potrebbe essere stato un aggiornamento subito prima che l'audio ha smesso di funzionare?

Ritratto di Calatea
Calatea
(Junior)
Offline
Junior
Iscritto: 28/12/2014
Messaggi: 24

Credo di no: l'aggiornamento è stato fatto diversi giorni prima che sparisse l'audio. Un altro aggiornamento lo abbiamo fatto oggi sperando nel miracolo Big Grin

Ritratto di Calatea
Calatea
(Junior)
Offline
Junior
Iscritto: 28/12/2014
Messaggi: 24

Leggendo un altro topic ho dato in sequenza questi comandi ed ho ottenuto queste risposte.
Ora però ho bisogno del vostro aiuto!!

serena@debian:~$ cat /proc/asound/cards
 0 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0x90240000 irq 76
 1 [Generic_1      ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0x90244000 irq 77

serena@debian:~$ lspci | grep -i audio
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Kabini HDMI/DP Audio
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 02)

serena@debian:~$ aplay /usr/share/sounds/alsa/Front_Center.wav 
Playing WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono

Mi sembra che la risposta sia simile a quella dell'altro topic.
Grazie per l'aiuto Smile

Ritratto di Calatea
Calatea
(Junior)
Offline
Junior
Iscritto: 28/12/2014
Messaggi: 24

Leggendo un altro topic ho dato in sequenza questi comandi ed ho ottenuto queste risposte.
Ora però ho bisogno del vostro aiuto!!

serena@debian:~$ cat /proc/asound/cards
 0 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0x90240000 irq 76
 1 [Generic_1      ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0x90244000 irq 77

serena@debian:~$ lspci | grep -i audio
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Kabini HDMI/DP Audio
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 02)

serena@debian:~$ aplay /usr/share/sounds/alsa/Front_Center.wav 
Playing WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono

Mi sembra che la risposta sia simile a quella dell'altro topic.
Grazie per l'aiuto Smile