problema audio

4 risposte [Ultimo contenuto]
Ritratto di debian87
debian87
(Junior)
Offline
Junior
Iscritto: 08/07/2007
Messaggi: 17

Buongiorno ho installato debian da qualche mese e ho dei problemi audio,si sente tipo a tratti difettoso,è una questione di driver?su windows installavo i vinyl ac97 e si sentiva,qui non so proprio come fare si sente ma malissimo...

Ritratto di samiel
samiel
(Monster)
Offline
Monster
Iscritto: 20/12/2005
Messaggi: 496

Ma dire che scheda hai ecc ecc proprio no?

M.

linux user no.: 353546
public key at http://keyserver.linux.it

Ritratto di debian87
debian87
(Junior)
Offline
Junior
Iscritto: 08/07/2007
Messaggi: 17

si scusa,ho 00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

Ritratto di Cigno
Cigno
(Junior)
Offline
Junior
Iscritto: 23/05/2007
Messaggi: 50

Stai tranquillo non ci siamo dimenticati di te...
Allora, fai apt-get install alsa-utils, se è già presente digita alsamixer sulla shell da utente normale e ti trovi davanti un mixer, alza e abbassa come vuoi, non avrai problemi perchè è una normale scheda integrata, pensa che io ho una soundblaster X-Fi che non posso scatenare perchè i signorini della Creative non si degnano di rilasciare i driver :-P

Facci sapere

Apache+Debian Lenny!! SI SI SIIIIIIIIIIIIIIIII!! Big Grin

Ritratto di debian87
debian87
(Junior)
Offline
Junior
Iscritto: 08/07/2007
Messaggi: 17

ok provero'anche se mi sembra di aver gia smanettato alsamixer ma il problema non è la regolazione dei volumi purtroppo...