L'audio ha smesso di funzionare

3 risposte [Ultimo contenuto]
Ritratto di Adam_Unix
Adam_Unix
(Newbie)
Offline
Newbie
Iscritto: 30/10/2014
Messaggi: 3

Salve a tutti, dopo aver installato un paio di programmi quali geany, spotify e vlc, e dopo aver fatto un paio di aggoirnamenti, oggi all'accensione ha smesso di funzionare l'audio. Ho fatto un apio di ricerche tutte infruttuose, ma da che ho capito la scheda audio viene rilevata correttamente.

root@debian:~# cat /proc/asound/cards
0 [PCH ]: HDA-Intel - HDA Intel PCH
HDA Intel PCH at 0xd2710000 irq 44
1 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xd1000000 irq 17

root@debian:~# lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
01:00.1 Audio device: NVIDIA Corporation Device 0e1b (rev a1)

Digitando: root@debian:~# aplay /usr/share/sounds/alsa/Front_Center.wav
ottengo: Playing WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono

Tuttavia non sento alcun suono.
Mi affido alla vostra esperienza e vi ringrazio in anticipo certo della vostra collaborazione.

Ritratto di gpaolo59
gpaolo59
(Junior)
Offline
Junior
Iscritto: 02/07/2011
Messaggi: 40

Hai controllato la spina di alimentazione? lo sò che è una cosa ovvia ma a me è capitato di trovare la spina quasi staccata.

ciao by GPaolo59

Ritratto di Adam_Unix
Adam_Unix
(Newbie)
Offline
Newbie
Iscritto: 30/10/2014
Messaggi: 3

La spina di alimentazione funziona perfettamente e comunque non vedo cosa possa aver a che fare con l'audio.
Grazie lo stesso per il consiglio

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

A volte è solo una questione di volume a zero o canale col "mute". Verifica con alsamixer.

Ho notato che hai due schede audio: sai come mai? Per caso una è quella che manda il suono al monitor tramite cavo HDMI? E in questo caso, non è che è quella predefinita, ma non senti niente perché la porta HDMI non è collegata a niente che abbia degli altoparlanti?