installare l'ultima versione di hplip

6 risposte [Ultimo contenuto]
Ritratto di salvador da lì a là
Offline
Junior
Iscritto: 22/01/2014
Messaggi: 34

Buongiorno a tutti .
ho un vetusto portatile hp con installato debian wheezy 7.6 e devo cambiare stampante.
vorrei comprare un a hp recente ma il sito hplip mi dice che ci vorrebbe una versione più recente di hplip., minimo la 3.15.xxx mentre nel mio risulta installato hplip 3.12.xxx.
Come faccio ad aggiornare hplip ?

Grazie

Salvador dalì a là

Salvador da lì a là

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1107

Prova a vedere se qui c'è scritto qualcosa di utile.
Ti faccio presente, in ogni caso, che hplip, come qualsiasi altro programma installato non da repository, POTREBBE chiedere delle dipendeze più aggiornate rispetto alla tua wheezy e quindi sfalzare il sistema

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Perché non passi a un vetusto portatile HP con installato Debian Jessie 8.5? Wink Così poi puoi installare hplip 3.16.9 da jessie-backports...

Ritratto di salvador da lì a là
Offline
Junior
Iscritto: 22/01/2014
Messaggi: 34

mcortese ha scritto:

Perché non passi a un vetusto portatile HP con installato Debian Jessie 8.5? Wink Così poi puoi installare hplip 3.16.9 da jessie-backports...

Grazie a tutti per le risposte.
Visti i rischi che mi ha prospettato Claudio,forse vale la pena di installare jessie ( ora ho visto che c'è la 8.6)
ma il mio HP Compaq nx6310 Intel Core™ Duo Processor T2300E 512M/ reggerà il nuovo sistema ?
e che cos'è jessie-backports, forse una utility pre installata ?
Grazie

salvador da lì a là.

Salvador da lì a là

Ritratto di salvador da lì a là
Offline
Junior
Iscritto: 22/01/2014
Messaggi: 34

Scusate tutti ,
ieri ho detto per errore di avere un portatile nx6310 coreduo ecc... invece non è core duo per niente, è un semplice intel celerono,
ma resta il fatto che ha 512 Mb di ram. la domanda è: se installo jessie 8.6, ho bisogno di installare xfce? Mate sarà lento ?
Inoltre scusate ancora per l'ignoranza, sono già andato a documentarmi su cosa sono i backports.

Grazie

Salvador da lì a là

Salvador da lì a là

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

È impossibile dirlo con certezza, ma è difficile che l'aggiornamento a Jessie peggiori le cose. L'aggiornamento di Debian comporta l'aggiornamento di tutti i pacchetti, compreso Xfce.

Ritratto di salvador da lì a là
Offline
Junior
Iscritto: 22/01/2014
Messaggi: 34

mcortese ha scritto:

È impossibile dirlo con certezza, ma è difficile che l'aggiornamento a Jessie peggiori le cose. L'aggiornamento di Debian comporta l'aggiornamento di tutti i pacchetti, compreso Xfce.

RISOLTO.Invece di aggiornare ho salvato i dati e ho installato daccapo il SO questa volta con jessie 8.6.
Funziona quasi tutto ( il touch pad no, il wi-fi no ma li sistemerò.)Da jessie backports Ho installato l'ultima versione di HPLIP ( la 3.16.qualcosa...)e così ho trovato il driver della stampante multifunzione che mi interessa.
Direi che questo è risolto.
Grazie del supporto, come sempre preciso.

Salvador da lì à là
Angel

Salvador da lì a là