Problema audio su Acer Asprire One A0751h

2 risposte [Ultimo contenuto]
Ritratto di main2659
main2659
(Junior)
Offline
Junior
Iscritto: 09/02/2015
Messaggi: 9

Ho voluto installare Debian su un vecchio netbook, usando la netinstall.
L'installazione è stata veloce e quasi senza problemi
Il quasi è l'audio; funziona tutto tranne l'audio.
Debian "vede" la scheda, ma non c'è verso di sentire qualcosa a parte una specie di fastidiosissima goccia.
lspci mi ha fornito questo risultato:

Audio device: Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller (rev 07)

Non ho molta esperienza con Debian e gradirei tantissimo un aiuto (cercate di essere pazienti però).
Grazie Smile

Ritratto di compact
compact
(Geek)
Offline
Geek
Iscritto: 11/12/2004
Messaggi: 167

che ambiente grafico usi se vuoi usarne uno consiglio di installare kde o gnome in base alle tue necessità,
in modo tale che il sistema rilevi automaticamente tutte le dipendenze anche audio ...

se non hai molta esperienza con Debian comincerei a leggere dai seguenti siti:

https://wiki.debian.org/it/Sound
https://wiki.debian.org/it/ALSA
https://wiki.debian.org/PulseAudio
https://mauriziosiagri.wordpress.com/tag/pulseaudio/

la pazienza è una virtù ...
il tempo speso a imparare è meglio di una virtù ...

ciao

Ritratto di main2659
main2659
(Junior)
Offline
Junior
Iscritto: 09/02/2015
Messaggi: 9

Ciao,
trattandosi di un portatile datato e non molto potente, ho installato il desktop grafico Mate.
Sull'installazione di KDE o Gnome avevo qualche dubbio, so che sono più... esosi di risorse e non mi andava di rischiare perdite di tempo con qualche crash di sistema.
Proverò a cercare fra i link che mi hai suggerito e, se proprio non dovessi trovare nulla... a mali estremi... farò testa o croce fra i due.
Grazie Smile