Dopo dist-upgrade da debian 9 alla 10 manca pulseaudio

1 risposta [Ultimo contenuto]
Ritratto di abe001
abe001
(Junior)
Offline
Junior
Iscritto: 30/07/2017
Messaggi: 21

Ciao, dopo l'avanzamento di versionealla distribuzione 10 ho problemi con l'audio.
Non c'è pulseaudio, e se provo a installarlo mi da problemi.
Ecco loutput:

sudo apt-get install pulseaudio
 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:
 
I seguenti pacchetti hanno dipendenze non soddisfatte:
 pulseaudio : Dipende: libpulse0 (= 12.2-4+deb10u1) ma la versione 1:1.1-0ubuntu15 sta per essere installata
              Dipende: pulseaudio-utils ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Ho provato a installare libreria e pulsaudio-utils maniente,qualche idea?

Grazie

L'unica alternativa alla memoria sono le periferiche di input output https://abe001.wordpress.com/

Ritratto di abe001
abe001
(Junior)
Offline
Junior
Iscritto: 30/07/2017
Messaggi: 21

Risolto!
Ho scaricato i pacchetti mancanti da questo sito:https://packages.debian.org.
Ovviamente pacchetti.deb, dopodichè li ho installati col comando: sudo gdebi Scaricati/pacchetto.deb, che dovrebbe (a quanto ho capito) pensare anche alle dipendenze, poi sudo apt-get install pulseaudio e adesso è tutto a posto.

Grazie comunque

L'unica alternativa alla memoria sono le periferiche di input output https://abe001.wordpress.com/