Alsa o pulseaudio generano un fastidioso malfuzionameto

5 risposte [Ultimo contenuto]
Ritratto di innominato190
innominato190
(Junior)
Offline
Junior
Iscritto: 18/05/2012
Messaggi: 8

Ciao ragazzi.

Sono su Debian testing kernel 4.17.01-amd64,ogni volta che avvio mozzilla firefox e poi youtube alsa o pulseadio si avviano generando un fastidioso:" Tumb " in pratica il sistema da una sorta di scarica agli speeker del pc. Questo succede anche quando avvio audacious e qualsiasi altro software per il multimidia, stessa cosa ad ogni apertura di una pagina di youtube. Succede da quando ho fatto un upgrade del sistema. Ho già provato in tutti i modi possibili ma non ci riesco a risolvere.

25 GENNAIO 1987 quella sera IO C'ERO.
Drazen Dalipagic,segnò 70 punti contro la Virtus Bologna.
Forza Reyer e duri i ponti.

Ritratto di gennargiu
gennargiu
(Guru)
Online
Guru
Iscritto: 23/11/2011
Messaggi: 598

ciao ti consiglio di usare una piccola scheda audio usb esterna tipo behringer serie uca 200,222 dal costo irrisorio oscillante tra i 25/30 euro con due ingressi e due uscite su pin jack rca da collegare via usb al computer ed a una fonte esterna come un mixer passivo o un amplificatore etc etc. le schede interne dei computer sia portatili che desktop sono inidonee per uso sia multimedia che di produzione audio. A questo poi dopo aver settato i driver alsa va controllato anche eventualmente l'uso di jack audio da installare,settare ed avviare.

gennaro

Notebook Asus X54C-SX287D Intel Core i3-2350M, RAM 6 Gb, HD 320 Gb,Intel Graphics HD 3000, Debian stretch 9.0 - 64 bit-Desktop Gnome 3.22.2 - xfce 4.12-mate 1.16.2 kernel 4.9 amd 64
HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Stretch 9.4-64 bit desktop mate- xfce - Lxde - gnome 3 - lxde

Ritratto di innominato190
innominato190
(Junior)
Offline
Junior
Iscritto: 18/05/2012
Messaggi: 8

Grazie so anche io che se voglio posso installare schede esterne e quant'altro.
Fino all'aggiornamento funzionava senza problemi, su un altro pc e sul notebook ho debian e funziona tutto perfettamente. In questo pc ho anche whindovs e funziona benissimo, prima di avere debian i dualboot avevo Slackware e funzionava perfettamente.....

In pratica alsa o pulseaudio entrano in funzione a vanvera, qualcuno mi sa aiutare, perchè da solo non ci riesco.

25 GENNAIO 1987 quella sera IO C'ERO.
Drazen Dalipagic,segnò 70 punti contro la Virtus Bologna.
Forza Reyer e duri i ponti.

Ritratto di innominato190
innominato190
(Junior)
Offline
Junior
Iscritto: 18/05/2012
Messaggi: 8

Vabbe, scusate se vi ho procurato del disturbo, grazie del vostro aiuto. Sono passati due giorni e a nessuno è fregato un cazzo. Ci mancherebbe, non è certo un'obbligo rispondere comunque grazie.Cosa ci state a fare è un mistero se a nessuno interessa..... Grazie mille e andate dove avete capito. Con voi ho chiuso e tanti auguri, poi lamentatevi se ci sono pochi post e se l'interesse ormai è finito.

25 GENNAIO 1987 quella sera IO C'ERO.
Drazen Dalipagic,segnò 70 punti contro la Virtus Bologna.
Forza Reyer e duri i ponti.

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1238

Meno male che non sei il prototipo dell’utente di questo forum

Ritratto di gennargiu
gennargiu
(Guru)
Online
Guru
Iscritto: 23/11/2011
Messaggi: 598

il forum non è come una messaggeria o chat......se scrivi un commento del genere vuol dire che hai poca praticità dell'utilizzo di questo genere di strumenti...ad ogni modo ti è stata data una risposta,ma se poi tu la ignori e rispondi che la tua macchina hw va bene non è che si possa poi pensare di comprendere la miriade di problematiche legate ad ogni singolo setup del genere... Gnu linux non funziona come windows o mac osx...tantomeno con l'audio....

Notebook Asus X54C-SX287D Intel Core i3-2350M, RAM 6 Gb, HD 320 Gb,Intel Graphics HD 3000, Debian stretch 9.0 - 64 bit-Desktop Gnome 3.22.2 - xfce 4.12-mate 1.16.2 kernel 4.9 amd 64
HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Stretch 9.4-64 bit desktop mate- xfce - Lxde - gnome 3 - lxde