debian-9.3.0-i386-netinst.iso - non mi scrive le partizioni

6 risposte [Ultimo contenuto]
Ritratto di vimak
vimak
(Junior)
Offline
Junior
Iscritto: 08/03/2018
Messaggi: 10

Buongiorno
ho provato ad installare questa versione su un server HP Proliant ML110 G2 un pò datato, creo le partizioni, cerca di scriverle si ferma al 33% e da errore, ci ho provato diverse volte ma il risultato non cambia.
Potrebbe non supportare il controller scsi ?
Grazie

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2913

Per caso ha un controller RAID? Si può disabilitare da BIOS?

Ritratto di vimak
vimak
(Junior)
Offline
Junior
Iscritto: 08/03/2018
Messaggi: 10

niente raid, ha solo un controller ultra320 scsi, sul bios non vedo nulla di utile

Host Controller or a Single Channel Ultra320 SCSI Adapter

36 .4-GB 15,000 rpm, U320 Non-Hot Plug Hard Drive (1")

ho provato a installare Centos 6.9 minimal e non ho avuto nessun problema, ma a me interessa debian

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2913

Quando dici "dà errore", che messaggio riporta?

Ritratto di vimak
vimak
(Junior)
Offline
Junior
Iscritto: 08/03/2018
Messaggi: 10

Mi da tre opzioni se ricordo bene sono
Riprova
Abbandona
Forse indietro

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2913

Ma prima delle opzioni, deve dire cosa è andato storto. È quello che serve per diagnosticare il problema.

Ritratto di vimak
vimak
(Junior)
Offline
Junior
Iscritto: 08/03/2018
Messaggi: 10

Nulla è andato storto
ho fatto le partizioni (sia in automatico che in manuale, ho provato diverse volte)
Scrivi le partizioni ---> yes
tenta di scriverle e poi da errore