errore installazione veeam linux agent su kali (ma anche su debian 9!!)

12 risposte [Ultimo contenuto]
Ritratto di cybermod
cybermod
(Junior)
Offline
Junior
Iscritto: 18/11/2014
Messaggi: 19

chiedo sommo perdono per il tempo lasciato scorrere, ma tra lavoro, stanchezza e voglia di fare nulla, mi sono perso via.
Comunque ho fatto qualche prova, con macchine virtualizzate etc.

Debian: non ne sono uscito vivo
Kali: non ne sono uscito vivo ma devo tentare un'altra cosa
Ubuntu 16.04: va che è una bellezza. Qualche problema su NFS ma su samba verso synology si comporta egregiamente. 114Mb di ricezione dal computer fisso tramite scheda di rete. Ora devo capire se il servizio parte da solo o se va fatto qualche magheggio come mi capitata per Kali.
Ubuntu ha kernel:

Linux4.10.0-33-generic #37~16.04.1-Ubuntu SMP Fri Aug 11 14:07:24 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
root@IceOptiUbu-home:/home/alessandro# 

Ritratto di cybermod
cybermod
(Junior)
Offline
Junior
Iscritto: 18/11/2014
Messaggi: 19

mcortese ha scritto:

Scusa ma mi sono un po' perso... Sia la documentazione sia badroot ti consigliano di usare Debian e il suo kernel 4.9. Da quello che scrivi, invece, capisco che hai solo testato Kali con il suo kernel 4.12. Non trovi anche tu qualcosa di strano?


mcortese, si hai ragione, il discorso dei kernel conta molto a quanto pare, ma è un discorso che non mi è molto chiaro ancora.

Ho installato la 16.04 ricordando che LTS sta per Long Time Supported (come nelle distro server che usavo per realizzare storage iscsi).

In teoria dovrebbe andare benone anche su debiam ma niente, non ci sono riuscito.
Manco sicuramente di alcuni passaggi