problema audio

7 risposte [Ultimo contenuto]
Ritratto di alan.m
alan.m
(Newbie)
Offline
Newbie
Iscritto: 05/07/2017
Messaggi: 5

salve a tutti, ho di recente installato debian 9 e ma l'audio non funziona in alcuna applicazione, ho provato tutte le opzioni delle "impostazioni audio" ma non ho ottenuto nulla e non so cosa fare.
la mia scheda audio viene riconosciuta ma non viene emesso alcun suono....
grazie a tutti in anticipo

alan.m

Ritratto di gennargiu
gennargiu
(Guru)
Offline
Guru
Iscritto: 23/11/2011
Messaggi: 622

ciao prova a scaricarti dal gestore pacchetti di synaptic il programma pavucontrol e vedi se da li nelle impostazioni riesci a settare la tua (presumo) scheda audio interna. la tua problematica è legata alla scheda audio interna oppure hai una scheda audio esterna usb o firewire ?

gennaro

HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Buster RC1-64 bit desktop mate-xfce-Lxde-lxqt-E22

Ritratto di alan.m
alan.m
(Newbie)
Offline
Newbie
Iscritto: 05/07/2017
Messaggi: 5

la mia scheda audio pci creative labs EMU 10k2 è già impostata come predefinita nel programma pavucontrol ma non esce nessun suono.

alan.m

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Hai provato a vedere in alsamixer se la scheda è riconosciuta?

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di alan.m
alan.m
(Newbie)
Offline
Newbie
Iscritto: 05/07/2017
Messaggi: 5

sì la scheda viene riconosciuta da tutti i programmi

alan.m

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Che DE hai? Perché anche dalle impostazioni audio del proprio DE si può disattivare la voce della scheda audio.
Se metti le cuffie, l'audio continua ad essere muto? E se attacchi il tv all'HDMI? Talvolta io non sentivo l'audio perché avevo attaccato il pc all'HDMI ed avevo impostato questa come uscita audio. Quando staccavo tutto e mi scordavo di reimpostare le opportune uscite, poi non sentivo più l'audio.
Se lanci linux tramite una live (debian live, knoppix o ubuntu) l'audio si sente?

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di alan.m
alan.m
(Newbie)
Offline
Newbie
Iscritto: 05/07/2017
Messaggi: 5

il de è gnome, con le cuffie non cambia nulla e la mia scheda grafica non ha l'uscita hdmi, comunque i gestori del volume la scheda audio la vedono ma il computer è completamente muto.
a lanciare una live non ho ancora provato.

alan.m

Ritratto di alan.m
alan.m
(Newbie)
Offline
Newbie
Iscritto: 05/07/2017
Messaggi: 5

ho appena provato a staccare il jak e metterlo nell'ingresso della scheda audio segnato come "digital out", così facendo si sente ma l'audio è appena percettibile sotto un fruscio simile a quello della radio in assenza di segnale, non mi spiego questa situazione anche perchè sul programma "pulseaudio volume control" la porta segnata come quella di output è chiamata "uscita analogica" mentre tra le 3 uscite presenti l'unica che funziona (funziona malissimo) è quella digitale.

alan.m