audio non funziona su av linux 2016 08/30 64 bit

3 risposte [Ultimo contenuto]
Ritratto di ture
ture
(Newbie)
Offline
Newbie
Iscritto: 29/01/2017
Messaggi: 3

salve a tutti , ho installato av linux 2016 08/30 64 bit , che mi è parsa fantastica , in tutto , in quanto orientata all'audio - video edit , ma ha un solo neo :Smileon si sente nulla e non riesco da giorni a fare funzionare l'audio .... zero , il manuale in inglese è ostico e non mi aiuta , come è possibile??? grazie a chi mi sarà di aiuto. Smile

Ritratto di ture
ture
(Newbie)
Offline
Newbie
Iscritto: 29/01/2017
Messaggi: 3

INOLTRE cerco inutilmente di registrarmi al forum http://bandshed.net/forum/index.php?action=register qualcuno , può provare a registrarsi?? forse sono io che mi sfugge qualcosa , questa distro mi piace , ma dopo due giorni di tempo perso , finisce che abbandono ...... helpo me gt Crying
z

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Per la gestione dell'audio, AV Linux si differenzia da Debian e altre distribuzioni "generaliste" per aver scelto di non usare PulseAudio e di affidarsi invece a JACK. Purtroppo questo rende difficile trovare qualcuno che ti possa dare una mano quando le cose non funzionano, perché JACK non è così diffuso. Sad

Ora io inizierei dal seguire le istruzioni manuale: dici che è ostico, ma cosa, esattamente, non spiega bene? Dice di lanciare l'app JACK Control (/usr/bin/qjackctl) e cliccare su Setup. Dopo aver scelto alsa come driver, il campo "interface" dovrebbe mostrarti una serie di alternative tra cui scegliere la tua. Di solito quella associata ad hw:0 è il loopback (l'audio non esce davvero ma rientra nel computer per successive elaborazioni) quindi va esclusa. Se hai il classico audio integrato, dovresti trovare qualcosa tipo "HDA Intel (hw:1)". Se hai schede audio esterne collegate tramite USB le dovresti vedere.

Dopo aver scelto l'interfaccia, c'è un'altra opzione che devi impostare: dovrebbe essere la prima nella scheda "Options" e chiamarsi (nella versione inglese) "Start JACK audio server on application startup". Perché questa non sia attiva d'ufficio, non saprei proprio dirlo. Fatto ciò, premi OK e poi Start.

Ora non ti resta che provare se le varie applicazioni usano correttamente l'audio che hai impostato.

Attenzione: è obbligatorio lanciare (non configurare) JACK a ogni riavvio. Per farlo in automatico, puoi andare nelle impostazioni della sessione ("Session and Startup" nella versione inglese) e, nella scheda "Autostart", aggiungere il comando "/usr/bin/qjackctl" (lascio alla tua fantasia la scelta di nome e descrizione).

Ritratto di ture
ture
(Newbie)
Offline
Newbie
Iscritto: 29/01/2017
Messaggi: 3

gentile mcortese , grazie della tua chiarissima risposta , ma non funziona lo stesso , andiamo per ordine , ho messo il comando "/usr/bin/qjackctl" in "Autostart" e infatti al riavvio [ partito automaticamente qjackctl .ho seguito le tue delucidazioni alla lettera , come si dovrebbe evincere dalle immagini ,. ma non si sente NULLA.

Attached images: