dipendenze skype

31 risposte [Ultimo contenuto]
Ritratto di pietro
pietro
(Collaboratore)
Offline
Collaboratore
Iscritto: 30/06/2005
Messaggi: 1124

Non so che dirti, devi aver fatto qualche casino in precedenza ed ora ti ritrovi con qualche dipendenza a ramengo.

Comunque: ti elenca una filza di pacchetti da rimuovere con autoremove:

I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libaudio2:i386 libavutil52:i386 libgsm1:i386 libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386
  libjack-jackd2-0:i386 libjim0debian2 liblcms1:i386 libmng1:i386 libopenjpeg2:i386 libopus0:i386 liborc-0.4-0:i386
  libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386
  libsamplerate0:i386 libschroedinger-1.0-0:i386 libspeex1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libtheora0:i386
  libva1:i386 libx264-133:i386 libxss1:i386 libxt6:i386 libxv1:i386 libxvidcore4:i386
Usare "apt-get autoremove" per rimuoverli.

non capisco perché poi non ti si rimuovono. Prova a rifare tutto e fermati dopo l'installazione di skype: a questo punto rimuovi sia skype che quelli con "autoremove". Se non ti si rimuovono prova ad eliminarli a mano con "apt-get remove" (senza la -y) in maniera da vedere quello che sta per rimuovere prima di proseguire. Poi riprova. Sarebbe utile anche che tu ci mostrassi il contenuto di /etc/apt/sources.list.

Eventualmente prova ad installare la versione precedente che trovi ancora qui:

http://download.skype.com/linux/skype-debian_4.2.0.11-1_i386.deb

Ciao

Debian. Be unique.

Ritratto di pitstop
pitstop
(Junior)
Offline
Junior
Iscritto: 19/02/2014
Messaggi: 39

Caro Claudio se non ti frapponevi di mezzo con la divina commedia magari riuscivo ad ottenere una risposta all'ultima osservazione che avevo fatto e magari facilitavamo il compito a coloro che gentilmente ci rispondono...a quest'ora il post era risolto e tu magari potevi aprirtene uno tuo per la tua problematica... Day Dreaming

Grazie..

Ritratto di pietro
pietro
(Collaboratore)
Offline
Collaboratore
Iscritto: 30/06/2005
Messaggi: 1124

pitstop ha scritto:

Caro Claudio se non ti frapponevi di mezzo con la divina commedia magari riuscivo ad ottenere una risposta all'ultima osservazione che avevo fatto e magari facilitavamo il compito a coloro che gentilmente ci rispondono...a quest'ora il post era risolto e tu magari potevi aprirtene uno tuo per la tua problematica... Day Dreaming

Grazie..

Se ti riferisci alla domanda sulle dipendenze la risposta è sì. Si tratta di pacchetti accessori che servono per far funzionare il pacchetto base. Solitamente si tratta di librerie (es. le librerie JPEG sono una dipendenza per i programmi che visualizzano immagini) ma possono anche essere altre componenti del pacchetto che sono state separate per motivi pratici: ad esempio un gioco potrebbe avere l'eseguibile in un pacchetto e gli scenari in un altro, questo perché i pacchetti degli eseguibili sono tanti quante le architetture del processore mentre gli scenari sono indipendenti dalla specifica architettura.

Debian. Be unique.

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

@Pitstop: mi spiace essere piombato in mezzo alla tua discussione soltanto che credevo che la problematica fosse la medesima giacché anche io, come hai potuto leggere, sono alle prese con problemi con le dipendenze di skype.
In genere gli amministratori tendono a dire di leggere i vecchi thread e di non aprirne nuovi quando la problematica è la stessa.
È stato questo il motivo che mi ha spinto ad accodarmi al tuo thread.
Per quanto riguarda la "divina commedia", come tu stesso l'hai definita, non sono altro che gli output dei vari comandi che, talvolta, sono necessari proprio a chi ci aiuta di avere chiara la situazione che si crea sui nostri pc.

Scusa se ti ho causato problemi Smile

@Pietro: il problema non è che le dipendenze non vengano rimossse. Infatti

# apt-get autoremove
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno RIMOSSI:
  libaudio2:i386 libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 libjim0debian2 liblcms1:i386 libmng1:i386
  liborc-0.4-0:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386
  libqtwebkit4:i386 libsqlite3-0:i386 libxss1:i386 libxt6:i386 libxv1:i386
0 aggiornati, 0 installati, 18 da rimuovere e 0 non aggiornati.
Dopo quest'operazione, verranno liberati 55,5 MB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 176786 file e directory attualmente installati.)
Removing...
.
.
.
(ho tolto la parte di output inutile)
 
# apt-get autoremove
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati

Il problema è l'installazione successiva

Ecco il sources.list

# deb cdrom:[Debian GNU/Linux testing _Wheezy_ - Official Snapshot amd64 NETINST Binary-1 20120220-11:05]/ wheezy main
 
#deb cdrom:[Debian GNU/Linux testing _Wheezy_ - Official Snapshot amd64 NETINST Binary-1 20120220-11:05]/ wheezy main
 
deb [arch=amd64,i386] http://ftp.it.debian.org/debian/ testing main contrib non-free
#deb-src [arch=amd64,i386] http://ftp.it.debian.org/debian/ testing main contrib non-free
#deb http://ftp.it.debian.org/debian/ stable non-free
 
deb [arch=amd64,i386] http://security.debian.org/ testing/updates main contrib
#deb-src [arch=amd64,i386] http://security.debian.org/ testing/updates main contrib
 
#Opera Browser
deb http://deb.opera.com/opera stable non-free
 
#Virtual Box
deb http://download.virtualbox.org/virtualbox/debian wheezy contrib
 
#Debian Multimedia
#deb http://mirror3.mirror.garr.it/mirrors/deb-multimedia/ testing main
#deb-src http://mirror3.mirror.garr.it/mirrors/deb-multimedia/ testing main
 
# Debian Wheezy (testing)
deb http://ftp.us.debian.org/debian testing main contrib non-free
 
#Iceweasel
#deb http://ftp.it.debian.org/debian unstable main
#deb http://cdn.debian.net/debian unstable main ####NON USARE SPECIE CON DIST-UPGRADE
#deb http://cdn.debian.net/debian experimental main
 
#Bumblebee Project
#deb http://suwako.nomanga.net/debian sid main contrib
#deb-src http://suwako.nomanga.net/debian sid main
 
# Google Chrome
deb http://dl.google.com/linux/chrome/deb/ stable main
 
#Oracle Java 7
deb http://ppa.launchpad.net/webupd8team/java/ubuntu precise main
#deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu precise main
 
#Samsung
deb http://www.bchemnet.com/suldr/ debian extra

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

L'installazione della versione 4.2.0.11 è andata a buon fine

# dpkg -i skype-debian_4.2.0.11-1_i386.deb 
Selezionato il pacchetto skype non precedentemente selezionato.
(Lettura del database... 176667 file e directory attualmente installati.)
Preparing to unpack skype-debian_4.2.0.11-1_i386.deb ...
Unpacking skype (4.2.0.11-1) ...
dpkg: problemi con le dipendenze impediscono la configurazione di skype:
 skype dipende da libqt4-dbus (>= 4:4.5.3); comunque:
  Il pacchetto libqt4-dbus non è installato.
 skype dipende da libqt4-network (>= 4:4.8.0); comunque:
  Il pacchetto libqt4-network:i386 non è installato.
 skype dipende da libqt4-xml (>= 4:4.5.3); comunque:
  Il pacchetto libqt4-xml:i386 non è installato.
 skype dipende da libqtcore4 (>= 4:4.7.0~beta1); comunque:
  Il pacchetto libqtcore4:i386 non è installato.
 skype dipende da libqtgui4 (>= 4:4.8.0); comunque:
  Il pacchetto libqtgui4:i386 non è installato.
 skype dipende da libqtwebkit4 (>= 2.1.0~2011week13); comunque:
  Il pacchetto libqtwebkit4:i386 non è installato.
 skype dipende da libxss1; comunque:
  Il pacchetto libxss1:i386 non è installato.
 skype dipende da libxv1; comunque:
  Il pacchetto libxv1:i386 non è installato.
 
dpkg: error processing package skype (--install):
 problemi con le dipendenze - lasciato non configurato
Processing triggers for desktop-file-utils (0.22-1) ...
Processing triggers for mime-support (3.54) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Si sono verificati degli errori nell'elaborazione:
 skype
 
# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
  libaudio2:i386 libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 liblcms1:i386 libmng1:i386 liborc-0.4-0:i386
  libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386
  libsqlite3-0:i386 libxss1:i386 libxt6:i386 libxv1:i386
Pacchetti suggeriti:
  nas:i386 libvisual-0.4-plugins:i386 gstreamer-codec-install:i386 gnome-codec-install:i386 gstreamer0.10-tools:i386
  gstreamer0.10-plugins-base:i386 liblcms-utils:i386 libicu52:i386 qt4-qtconfig:i386
I seguenti pacchetti NUOVI saranno installati:
  libaudio2:i386 libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 liblcms1:i386 libmng1:i386 liborc-0.4-0:i386
  libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386
  libsqlite3-0:i386 libxss1:i386 libxt6:i386 libxv1:i386
0 aggiornati, 17 installati, 0 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 0 B/16,5 MB di archivi.
Dopo quest'operazione, verranno occupati 55,2 MB di spazio su disco.
Continuare? [S/n] s
Selezionato il pacchetto libqtcore4:i386 non precedentemente selezionato.
(Lettura del database... 176815 file e directory attualmente installati.)
Preparing to unpack .../libqtcore4_4%3a4.8.5+git209-g718fae5+dfsg-1_i386.deb ...
Unpacking libqtcore4:i386 (4:4.8.5+git209-g718fae5+dfsg-1) ...
Selezionato il pacchetto libqt4-xml:i386 non precedentemente selezionato.
Preparing to unpack .../libqt4-xml_4%3a4.8.5+git209-g718fae5+dfsg-1_i386.deb ...
Unpacking libqt4-xml:i386 (4:4.8.5+git209-g718fae5+dfsg-1) ...
Selezionato il pacchetto libqtdbus4:i386 non precedentemente selezionato.
Preparing to unpack .../libqtdbus4_4%3a4.8.5+git209-g718fae5+dfsg-1_i386.deb ...
Unpacking libqtdbus4:i386 (4:4.8.5+git209-g718fae5+dfsg-1) ...
Selezionato il pacchetto libqt4-dbus:i386 non precedentemente selezionato.
Preparing to unpack .../libqt4-dbus_4%3a4.8.5+git209-g718fae5+dfsg-1_i386.deb ...
Unpacking libqt4-dbus:i386 (4:4.8.5+git209-g718fae5+dfsg-1) ...
Selezionato il pacchetto libqt4-network:i386 non precedentemente selezionato.
Preparing to unpack .../libqt4-network_4%3a4.8.5+git209-g718fae5+dfsg-1_i386.deb ...
Unpacking libqt4-network:i386 (4:4.8.5+git209-g718fae5+dfsg-1) ...
Selezionato il pacchetto libxt6:i386 non precedentemente selezionato.
Preparing to unpack .../libxt6_1%3a1.1.4-1_i386.deb ...
Unpacking libxt6:i386 (1:1.1.4-1) ...
Selezionato il pacchetto libaudio2:i386 non precedentemente selezionato.
Preparing to unpack .../libaudio2_1.9.4-1_i386.deb ...
Unpacking libaudio2:i386 (1.9.4-1) ...
Selezionato il pacchetto liblcms1:i386 non precedentemente selezionato.
Preparing to unpack .../liblcms1_1.19.dfsg-1.2+b1_i386.deb ...
Unpacking liblcms1:i386 (1.19.dfsg-1.2+b1) ...
Selezionato il pacchetto libmng1:i386 non precedentemente selezionato.
Preparing to unpack .../libmng1_1.0.10-3_i386.deb ...
Unpacking libmng1:i386 (1.0.10-3) ...
Selezionato il pacchetto libqtgui4:i386 non precedentemente selezionato.
Preparing to unpack .../libqtgui4_4%3a4.8.5+git209-g718fae5+dfsg-1_i386.deb ...
Unpacking libqtgui4:i386 (4:4.8.5+git209-g718fae5+dfsg-1) ...
Selezionato il pacchetto libgstreamer0.10-0:i386 non precedentemente selezionato.
Preparing to unpack .../libgstreamer0.10-0_0.10.36-1.2_i386.deb ...
Unpacking libgstreamer0.10-0:i386 (0.10.36-1.2) ...
Selezionato il pacchetto liborc-0.4-0:i386 non precedentemente selezionato.
Preparing to unpack .../liborc-0.4-0_1%3a0.4.18-1_i386.deb ...
Unpacking liborc-0.4-0:i386 (1:0.4.18-1) ...
Selezionato il pacchetto libgstreamer-plugins-base0.10-0:i386 non precedentemente selezionato.
Preparing to unpack .../libgstreamer-plugins-base0.10-0_0.10.36-1.1_i386.deb ...
Unpacking libgstreamer-plugins-base0.10-0:i386 (0.10.36-1.1) ...
Selezionato il pacchetto libsqlite3-0:i386 non precedentemente selezionato.
Preparing to unpack .../libsqlite3-0_3.8.3.1-1_i386.deb ...
Unpacking libsqlite3-0:i386 (3.8.3.1-1) ...
Selezionato il pacchetto libqtwebkit4:i386 non precedentemente selezionato.
Preparing to unpack .../libqtwebkit4_2.2.1-7_i386.deb ...
Unpacking libqtwebkit4:i386 (2.2.1-7) ...
Selezionato il pacchetto libxss1:i386 non precedentemente selezionato.
Preparing to unpack .../libxss1_1%3a1.2.2-1_i386.deb ...
Unpacking libxss1:i386 (1:1.2.2-1) ...
Selezionato il pacchetto libxv1:i386 non precedentemente selezionato.
Preparing to unpack .../libxv1_2%3a1.0.10-1_i386.deb ...
Unpacking libxv1:i386 (2:1.0.10-1) ...
Configurazione di libqtcore4:i386 (4:4.8.5+git209-g718fae5+dfsg-1)...
Configurazione di libqt4-xml:i386 (4:4.8.5+git209-g718fae5+dfsg-1)...
Configurazione di libqtdbus4:i386 (4:4.8.5+git209-g718fae5+dfsg-1)...
Configurazione di libqt4-dbus:i386 (4:4.8.5+git209-g718fae5+dfsg-1)...
Configurazione di libqt4-network:i386 (4:4.8.5+git209-g718fae5+dfsg-1)...
Configurazione di libxt6:i386 (1:1.1.4-1)...
Configurazione di libaudio2:i386 (1.9.4-1)...
Configurazione di liblcms1:i386 (1.19.dfsg-1.2+b1)...
Configurazione di libmng1:i386 (1.0.10-3)...
Configurazione di libqtgui4:i386 (4:4.8.5+git209-g718fae5+dfsg-1)...
Configurazione di libgstreamer0.10-0:i386 (0.10.36-1.2)...
Configurazione di liborc-0.4-0:i386 (1:0.4.18-1)...
Configurazione di libgstreamer-plugins-base0.10-0:i386 (0.10.36-1.1)...
Configurazione di libsqlite3-0:i386 (3.8.3.1-1)...
Configurazione di libqtwebkit4:i386 (2.2.1-7)...
Configurazione di libxss1:i386 (1:1.2.2-1)...
Configurazione di libxv1:i386 (2:1.0.10-1)...
Configurazione di skype (4.2.0.11-1)...
Processing triggers for libc-bin (2.17-97) ...

Non capisco cosa ci sia nella nuova versione di skype che non va

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di pietro
pietro
(Collaboratore)
Offline
Collaboratore
Iscritto: 30/06/2005
Messaggi: 1124

Claudio ha scritto:

L'installazione della versione 4.2.0.11 è andata a buon fine
(...)
Non capisco cosa ci sia nella nuova versione di skype che non va

A me l'aggiornamento ha tirato su altre dipendenze e rimosse quelle vecchie. Prova adesso a reinstallare la nuova versione e vedi se si risolve, in caso contrario ritorna a quella vecchia.

Debian. Be unique.

Ritratto di pitstop
pitstop
(Junior)
Offline
Junior
Iscritto: 19/02/2014
Messaggi: 39

@Pitstop: mi spiace essere piombato in mezzo alla tua discussione soltanto che credevo che la problematica fosse la medesima giacché anche io, come hai potuto leggere, sono alle prese con problemi con le dipendenze di skype.
In genere gli amministratori tendono a dire di leggere i vecchi thread e di non aprirne nuovi quando la problematica è la stessa.
È stato questo il motivo che mi ha spinto ad accodarmi al tuo thread.
Per quanto riguarda la "divina commedia", come tu stesso l'hai definita, non sono altro che gli output dei vari comandi che, talvolta, sono necessari proprio a chi ci aiuta di avere chiara la situazione che si crea sui nostri pc.

Scusa se ti ho causato problemi Smile

Ma no figurati, e' solo che io non ho la vostra competenza e mi devo muovere ad un livello decisamente piu' basso, quindi per me l'inserimento e l'esposizione della tua problematica causava un po' di confusione e mi faceva perdere il filo con chi mi stava rispondendo, sai, quando si e' alle prime armi come il sottoscritto, meno carne al fuoco c'e' e meglio e'.. Call Me
Per quanto riguarda la divina commedia, era solo una battuta cosi' giusto per fare un po' di ironia.. Smile
Grazie per avermi precisato i motivi del tuo intervanto, sei stato gentile...ciao buona giornata!

Ritratto di pitstop
pitstop
(Junior)
Offline
Junior
Iscritto: 19/02/2014
Messaggi: 39

Ti chiedo ancora un chiarimento, adesso ho riprovato ad installare il pacchetto con dpkg e si e' installato subito correttamente, mentre l'altra volta no...prima pero' ho provato con apt ma non me lo installava...
A volte puo' succedere per motivi non chiari che un pacchetto non si installi bene e quindi bisogna intervenire manualmente con il comando --fix-broken per sistemare le cose?

Grazie..

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Purtroppo usiamo la parola "pacchetto" sia per il file .deb che abbiamo sul nostro hard disk, sia per la sua controparte ben più astratta presente sui repository. Dico che è più astratta perché in genere non ci preoccupiamo di specificare la versione, l'architettura, ecc. Parliamo, ad esempio, del pacchetto libqt4-xml, ma il file .deb che poi verrà davvero scaricato e installato sarà magari libqt4-xml_4.8.2+dfsg-11_i386.deb

Per capirci meglio, permettimi, per i prossimi cinque minuti, di usare i termini "pacchetto-file" e "pacchetto-idea" per togliere ogni dubbio.

Apt gestisce tutti i pacchetti-idea che sono presenti nei repository che hai configurato nel tuo file /etc/apt/sources.list e le relazioni tra loro. Se i repository ufficiali non contemplano Skype (e le ragioni per cui Debian ha scelto di non distribuire questo software Microsoft esulano dalla nostra discussione) è inutile dare un comando come "apt-get install skype": apt risponderà che non conosce alcun pacchetto-idea chiamato skype.

Al contrario, dpkg lavora solo con pacchetti-file, ma lascia a te il compito di procurarteli. Se nell'installare un pacchetto-file, dpkg si accorge che questo dipende da altri non presenti sul tuo sistema, segnala l'errore, ma non può correggerlo, perché non sa come né da dove scaricare i pacchetti mancanti.

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

pietro ha scritto:

A me l'aggiornamento ha tirato su altre dipendenze e rimosse quelle vecchie. Prova adesso a reinstallare la nuova versione e vedi se si risolve, in caso contrario ritorna a quella vecchia.

Ho installato la versione 4.2.0.13 di skype sopra la 4.2.0.11. Questi sono i risultati:

# dpkg -i skype-debian_4.2.0.13-1_i386.deb 
(Lettura del database... 176910 file e directory attualmente installati.)
Preparing to unpack skype-debian_4.2.0.13-1_i386.deb ...
Unpacking skype (4.2.0.13-1) over (4.2.0.11-1) ...
dpkg: problemi con le dipendenze impediscono la configurazione di skype:
 skype dipende da libasound2-plugins.
 
dpkg: error processing package skype (--install):
 problemi con le dipendenze - lasciato non configurato
Processing triggers for desktop-file-utils (0.22-1) ...
Processing triggers for mime-support (3.54) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Si sono verificati degli errori nell'elaborazione:
 skype
 
# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libaudio2:i386 libavutil52:i386 libgsm1:i386 libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386
  libjack-jackd2-0:i386 liblcms1:i386 libmng1:i386 libopenjpeg2:i386 libopus0:i386 liborc-0.4-0:i386 libqt4-dbus:i386
  libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386 libreadline5
  libsamplerate0:i386 libschroedinger-1.0-0:i386 libspeex1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libtheora0:i386
  libva1:i386 libx264-133:i386 libxss1:i386 libxt6:i386 libxv1:i386 libxvidcore4:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
Dopo quest'operazione, verranno liberati 37,4 MB di spazio su disco.
Continuare? [S/n] n
Interrotto.
 
# apt-get --fix-broken install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libaudio2:i386 libavutil52:i386 libgsm1:i386 libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386
  libjack-jackd2-0:i386 liblcms1:i386 libmng1:i386 libopenjpeg2:i386 libopus0:i386 liborc-0.4-0:i386 libqt4-dbus:i386
  libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386 libreadline5
  libsamplerate0:i386 libschroedinger-1.0-0:i386 libspeex1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libtheora0:i386
  libva1:i386 libx264-133:i386 libxss1:i386 libxt6:i386 libxv1:i386 libxvidcore4:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
Dopo quest'operazione, verranno liberati 37,4 MB di spazio su disco
Continuare? [S/n] n
Interrotto

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde