Problema epdfview

2 risposte [Ultimo contenuto]
Ritratto di Black Bart
Black Bart
(Monster)
Offline
Monster
Iscritto: 18/10/2011
Messaggi: 308

Salve a tutti,ho un piccolo problema con epdfview ed xfce con Debian Testing...in pratica non mi apre i pdf creati con lo scanner e xsane.

Mentre i pdf creati con libreoffice si caricano perfettamente,quelli di xsane non si caricano proprio e rimane lo schermo bianco.

Vorrei sapere se qualcuno ha avuto lo stesso problema e se fosse possibile risolverlo.Potrei anche usare Evince ma volevo ma preferivo epdfview.

Grazie mille!

Ritratto di franz
franz
(Collaboratore)
Offline
Collaboratore
Iscritto: 21/12/2005
Messaggi: 424

Ma con Evince i file si aprono?
Se cosi` non fosse, potrebbe essere che i pdf creati non siano in realta` dei pdf?
Per verificarlo, aprine uno con un editor di testo (va bene anche vi) e controlla che inizi con %PDF-1.4 o altra versione; se inizia cosi` allora e` un PDF e non ho la piu` pallida idea del motivo per cui epdfview non li apra. Se il file non inizia in questo modo, allora e` un problema in fase di acquisizione del documento.
Tra l'altro, e` da tantissimo tempo che non ho occasione di usare xasane, ma mi pare di ricordare che salvi le scansioni come immagini...
HTH

There are only 10 types of people in the world: those who understand binary and those who don't.

Ritratto di apofis
apofis
(Monster)
Offline
Monster
Iscritto: 19/09/2007
Messaggi: 309

Credo tu abbia almeno 1 Milione di modi per capire se è xsane o altro, te ne dico solo 3 al volo D Oh :

  1. Prova a caricare il pdf su google docs
  2. Prova ad aprirlo con adobe reader da una macchina con M$
  3. Prova a caricarlo qui e lo apriamo noi
  4. etc..
ciao

I@ legge Apo-genetica: chini nascia tunnu un ci mora quatratu.
II@ legge Apo-genetica: munnu e munnu un s'incontranu mai, ma cristiani e cristiani sì
III@ legge Apo-genetica: si vidi nu ghiegghiu e nu lupu, ammazza 'u ghiegghiu!