adsl solo con IP...

3 risposte [Ultimo contenuto]
Ritratto di emamarro
emamarro
(Junior)
Offline
Junior
Iscritto: 20/09/2004
Messaggi: 29

ho configutato correttamente la connessione con pppoeconf,l'ho lanciata con pon dsl-provider ma purtroppo non riesco a raggiungere nessun URL.
Con il numero IP sembra che invece funzioni.

Questo problema,che già avevo con il modem 56k ,l'avevo risolto con pppconf settando "dinamico" invece che "statico"

Con l'adsl invece non riesco a trovare il file o la schermata dove settare lo stesso parametro

uso ubundu 4.10..
grazie mille per un aiuto Big Grin

"Chiedere è metà vivere" anonimo del 1255

Ritratto di kripsio
kripsio
(Collaboratore)
Offline
Collaboratore
Iscritto: 10/09/2004
Messaggi: 1511

o soluzione piu' performante ma un po' meno sicura tiri su bind9 e ti fai un dns server di cache locale

Ritratto di eugenio
eugenio
(Junior)
Offline
Junior
Iscritto: 05/11/2004
Messaggi: 14

no no
edita resolv.conf e ti andra benissimo
aspetta.. se hai alice fai cosi:

cd /etc/ ; rm -rf resolv.conf ; echo "nameserver 80.17.212.208" >> resolv.conf ; echo "nameserver 151.99.125.1" >> resolv.conf

killa la connessione killall -9 pppd (a me poff non ha mai funzionato...bohhhhhhh) e restartala.. vedrai che va ghgh oppure se nn va guarda /etc/network/interfaces
ad esempio:
# /etc/network/interfaces -- configuration file for ifup(8), ifdown(8)

# The loopback interface
auto lo
iface lo inet loopback

# The first network card - this entry was created during the Debian installation
auto eth0
iface eth0 inet dhcp

nell ultima linea.. iface eth0 inet dhcp metti il # davanti..
#iface ecc

... ciao!

e ghghgh! =)