Non risoluziona a 1024x768

9 risposte [Ultimo contenuto]
Ritratto di pacmoit
pacmoit
(Junior)
Offline
Junior
Iscritto: 09/09/2004
Messaggi: 31

Volevo semplicemente configurare video e scheda video che ora sono configurate come vesa in 800x600 (mi basterebbe a dir la verità semplicemente modificare la risoluzione a 1024x768) comunque i requisiti sono :
Monitor Acer 77c
Scheda Video Voodoo3 3dfx 16Mb
Orizz.Sinc : 30-72
Vert Refresh : 50-120

Ho provato dopo aver cercato con
dpkg -reconfigure xserver ma non funge ed ho visto che non scrive su XF86Config-4
Ho provato man mano a cambiare i parametri in XF86Config-4 manualmente ma non appena metto 1024x768 mi abortisce il server grafico
Ho provato a modificare in XF86Config-4
Profondità da 24 a 16 OK
Da vesa a tdfx OK
HorizSync da 28-50 a 30-72 si apre il server X ma mi si apre una finestra in continuazione che mi dice che il pannello è già in esecuzione e non posso aprirne un altro (?????)
VertRefresh da 43-75 a 50-120 OK
Non appena al Mode oltre al "800x600" aggiungo 1024x768 va in crash
Cosa posso guardare ????
Nello stesso pc ho Mdk 10 e Red Hat 8 che fungono a 1024x768
Ciao e grazie
pac

Ritratto di Antonio
Antonio
(Geek)
Offline
Geek
Iscritto: 13/09/2004
Messaggi: 162

1- Il comado è: # dpkg-reconfigure xserver-xfree86
con quello sono sempre riuscito a configurare lX ultimamente.
2 - Se non dovesse andare puoi usare il programma xf86config
3 - Puoi sempre guardare i file di configurazione di ReadHat e Mandrake e vedere cosa hanno di diverso Wink

Ciao

Ritratto di cHroMe
cHroMe
(Geek)
Offline
Geek
Iscritto: 10/09/2004
Messaggi: 179

anke io ho avuto un problema simile, per risolvero ho usato xf86cfg (è uno strumento di configurazione che utilizza l'interfaccia grafica, quindi devi farlo quando sei su X) e da lì ho aggiunto la modline che volevo (ovvero la risoluzione)
ciao

«Faceva caldo, la notte che bruciammo Chrome....»
"Burning Chrome" William Gibson

Ritratto di pacmoit
pacmoit
(Junior)
Offline
Junior
Iscritto: 09/09/2004
Messaggi: 31

Dopo una lunga serie tentativi sono quasi arrivato in porto :
1)La copia di XF86Config-4 da altre distro nel mio caso Red Hat e Mdk è stata una delle prime cose che avevo provato, ma mi mandava in crash X allo startx.
2)dpkg-reconfigure anche questo l'avevo già utilizzato senza alcun successo.
3)Sono riuscito a metter “una pezza” con x86cfg nel senso che mettendo la scheda video come vga sono riuscito a passare alla risoluzione 1024x768
4)La mia scheda video infatti è una 3dfx voodoo3 e quindi perfettamente supportata da debian, ma questo manda in crash x allo start con problemi con lo screen. Effettuerò altri tentativi e poi comunicherò
Grazie a tutti intanto
pac

Ritratto di pacmoit
pacmoit
(Junior)
Offline
Junior
Iscritto: 09/09/2004
Messaggi: 31

Ormai sono alla frutta.
Ho modificato per un numero di tentativi indefiniti XF86Config-4 ed ora anche il driver è quello giusto.
Però ancora varie cose non fungono :
Gnome va bene, peccato che io sia abituato con Kde ...
Dunque con gnome mi presenta le seguenti risoluzioni
800x600
640x480
1024x768
832x624 (quest'ultima non capisco dove la peschi non essendo in configurazione, ma in qualche file l'andrà a pescare)
800x600 e 1024x768 fungono le altre le proverò

Kde
M presenta invece
800x600
1024x768
832x624
640x480
A 75Mhz + un altra 1024x768 a 60Mhz

La risoluzione che mi trovo è una 800x600 anche se lui la spaccia per 1024x768 75Mhz
Se vado a variare le risoluzioni (per avere un 1024x768 reale debbo settare quella a 60Mhz)
altre volte crasha e mi rimanda alla login altre volta la applica perfettamente, il problema sta nel fatto che non la memorizza ed alla prossima puntata di kde siamo a capo.
Come posso fare ??
Ciao
pac

Ritratto di pacmoit
pacmoit
(Junior)
Offline
Junior
Iscritto: 09/09/2004
Messaggi: 31

Pazzesco era tutto lì il problema la risoluzione da usare per prima.
Anch'io alla fine avevo messo tutto a manina, ma avevo messo in fondo 1024x768 pensando che fosse la stessa cosa e poi con vi andare in fondo senza spostare e ripeter col punto si faceva prima.
ciao e grazie mille