Problema di rete o di provider?

8 risposte [Ultimo contenuto]
Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 391

Ieri sera ho inviato l'ultima email a mia nipote. Stamane dovevo inviare altre emails, ma stranamente la casella di Tiscali free non vuole saperne di funzionare, o meglio: ricevo, ma non posso più inoltrare e (da ridere) mi esce un messaggio che dice di controllare i parametri (tutti giusti) o in caso aggiornarli. (?). Vado sull'assitenza di Tiscali e i parametri là immessi sono corretti; entro via web sul mio account e mostra che giustamente usa imap, ma non parla di alcun cambiamento circa l'SMTP.

Da notare che ormai uso Tiscali con il vecchio abbonamento free, in quanto anni fa mi didedero problemi, fecero pasticci e poi pretesero che pagassi io o la cliente danneggiata, adducendo a falsi loro lavoranti che facevano "dispetti", ma ho ancora il materiale di allora che comprova la loro malafede, nonché il nome del loro lavorante con cui feci i controlli e al quale imputarono poi (da infami) la colpa.

Vorrei ora sapere se per caso qualcuno tra voi stia usando Tiscali free come posta e se per caso abbia lo stesso problema di non possibile inoltro. iscali è ormai notoria per la sua falsità atta a provare che hanno sempre ragione, anche quando i loro test adsl non hanno funzionato per ben 12 mesi e insistevano che l'utente doveva usare quelli perché altri non li riconoscevano.

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 391

Ho parlato con il mio gestore, che è Infostrada, e mi ha confermato che sia Tiscali che non permette più tale modalità se non si è direttamente collegati a loro. Questo vale anche per Yahoo ed altri che non concedono più i dns soliti per la connessione smtp.

Se avete noie di posta in uscita con altri operatori alo di fuori di quello della vostra connessione, ecco il mistero. Vi permetteranno di collegarvi solo via web, ma non più via client pc.

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Non so Tiscali, ma Fastweb ha cambiato da breve la sua politica per la posta in uscita. Invece della porta 25 ora ci si deve connettere alla porta 587 ed è obbligatoria l'autenticazione. A parte questo, funziona tutto come prima.

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 391

Infatti avevo dentro pure io quella porta, però non funziona ugualmente. Sono andato allora sul loro sito ed ho provato le altre là descritte, ma ancora nulla. Ho infine chiamato Libero (che è poi Infostrada) e mi hanno detto che è una politica utlimamente adottata da vari gestori...pratciamente dovrei telefonare a tiscali, ma non usando più la loro connessione, dovrei poi collegarmi almeno via analogica 56kb... (?) e chi ha più il vecchio modem?

Ora attendo qualche giorno poi vedrò come ovviare...

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 391

Come volevasi dimostrare e come capitò a me che segnalai qualcosa di strano, ma loro risposero che tutto era a posto ed era colpa del mio pc. Il giorno seguente dissero che era saltato un trasformatore enel, e intanto io ci smenai un hard disk con dati e una scheda di rete...

Perché non si decidono a fare solo servizio adsl per la Sardegna, che almeno potranno viaggiare tranquilli?

Se poi c'è chi ha adsl tiscali, provi a fare il loro adsl test per sapere se funziona o se ancora è fuori sesto...sarebbe interessante saperlo.

Service Temporarily Unavailable
 
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache/2.2.21 (Unix) mod_jk/1.2.31 Server at mail.tiscali.it Port 80

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 391

L'ultimo problema è stato ripristinato, ma il prcedente riguardo alle nuove policies rimane... e intanto in Italia il fattore adsl è sempre negativo dato che non tutti possono avere tale servizio nonostante le numerose richieste.

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 391

Bene la soluzione c'è (tenendo presente che il provider adsl è infostrada e il servizio smtp da usare è tiscali):

Creare un nuovo server smtp
strumenti --> impostazioni account --> server in uscita (smtp) --> aggiungi:
Descrizione = tiscali-libero
server in uscita: mail.libero.it             Porta: 25
Sicurezza della connessione: nessuna
Metodo di autenticazione: nessuna
Salva

Ora andare in impostazioni account dell'indirizzo di tiscali in fondo e li selezionare il server appena creato:
server in uscita (smtp)

Spero sia utile a chi ha tale problema

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 391

Ho pescato, navigando per altro, in Google un errore di segnalazione del post da me immesso, che temo potrebbe interessare anche altri posts del sito intero.

Qui lo screen ottenuto; vedere vicino al pallino nero la data che compare. Il mio pc è a posto, il router pure e idem per l'impostazione di Google, nonché debianitalia. Come mai mostra la data del 2011 se l'articolo è di giorni fa?

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Scusa ma la "soluzione" da te proposta funzionerà pure, ma non corrisponde alla tua definizione del problema:

Citazione:

(tenendo presente che il provider adsl è infostrada e il servizio smtp da usare è tiscali)


La configurazione che hai proposto non usa affatto il servizio SMTP di Tiscali: usa quello di Libero (che, se non erro, è sempre di Wind come Infostrada). Mi è sfuggito qualcosa?