Thunar e plugin non funzionanti

4 risposte [Ultimo contenuto]
Ritratto di cdprincipe
cdprincipe
(Newbie)
Offline
Newbie
Iscritto: 12/09/2011
Messaggi: 5

Ciao ragazzi, sono innamorato di XFCE ma ultimamente Thunar non fa ciò che voglio, spero riusciate ad aiutarmi.
sono su Debian Sid e non funziona più neanche un plugin.
Nonostante abbia installato thunar-media-tags-plugin e thunar-archive-plugin dai repository Debian e thunar-dropbox dai sorgenti nessuno di questi da il minimo segno di funzionamento:
-. non compaiono le voci "Estrai qui" "Estrai in..." "Comprimi"
-. nessuno strumento per la gestione dei tag multimediali
-. non compare il menu di Dropbox

Cosa ho provato a fare?
-. In /usr/lib/thunarx-2/ sono normalmente presenti i file .so dei plugin
-. Ho provato invano a reinstallare thunar con aptitude reinstall -f -r thunar
-. Ho provato a cancellare la cartella ~/.config/Thunar che è stata normalmente ricreata insieme ai file thunarrc accels.scm
-. Ho individuato altri file di configurazione di Thunar in /etc/xdg/Thunar ma non li ho toccati

Ritratto di cdprincipe
cdprincipe
(Newbie)
Offline
Newbie
Iscritto: 12/09/2011
Messaggi: 5

UP

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Non uso Thunar quindi non posso che darti i "soliti" consigli.

  • Crea un utente di prova e vedi se loggandoti con quell'utente hai ancora dei problemi. Se funziona, è un problema di configurazione nella tua home.
  • Disinstalla ("purge") i pacchetti incriminati e installa quelli di Squeeze. Non è escluso che sia un difetto solo di Sid.

Ritratto di cdprincipe
cdprincipe
(Newbie)
Offline
Newbie
Iscritto: 12/09/2011
Messaggi: 5

Grazie, ora provo immediatamente le due strade che mi hai consigliato

Ritratto di cdprincipe
cdprincipe
(Newbie)
Offline
Newbie
Iscritto: 12/09/2011
Messaggi: 5

Niente da fare, entrambe non vanno. Vabbè, è il momento giusto per reinstallare