compiz-fusion non funziona

17 risposte [Ultimo contenuto]
Ritratto di bazzica86
bazzica86
(Junior)
Offline
Junior
Iscritto: 11/10/2007
Messaggi: 15

Ciao
ho provato a usare anche i repository che mi hai dato ma stesso problema.

Ritratto di clipper
clipper
(Geek)
Offline
Geek
Iscritto: 11/04/2005
Messaggi: 61

Hai provato all'indirizzo che ho scritto sopra? Cioè:
http://shame.tuxfamily.org/repo/?cat=11
se guardi bene ci sono i repo per sid e lenny e anche etch, basta mettere
nella lista di apt:

deb http://download.tuxfamily.org/shames/debian-lenny/desktopfx/stable/ ./

e seguire le istruzioni che si riducono all'acquisizione della chiave gpg e all'installazione di compiz-fusion con
apt-get install compiz-fusion-gnome
o
apt-get install compiz-fusion-kde

Ritratto di bazzica86
bazzica86
(Junior)
Offline
Junior
Iscritto: 11/10/2007
Messaggi: 15

Ciao

sono riuscito ad installare compiz con tutte le sue dipendenze, ho applicato le modifiche al file xorg.conf, ho riavviato X. Lanciando compiz --replace nel terminale mi va in crash il gestore delle finestre ed esce questa scritta

GLX_EXT_texture_from_pixmap is available with direct rendering

che cosa vuol dire? come posso rimediare?

Ritratto di bazzica86
bazzica86
(Junior)
Offline
Junior
Iscritto: 11/10/2007
Messaggi: 15

[risolto]

Funziona!!!
come immaginavo era un problema di repository.

Grazie a tutti per i consigli

Ritratto di fabrixx
fabrixx
(Geek)
Offline
Geek
Iscritto: 01/01/2007
Messaggi: 149

Grazie anche da parte mia, compiz non mi andava, il fusion con quei repo sembra funzionare, mi ha dato l'errore all'avvio ma poi ho cliccato sull'icona compiz fusion icon ed è partito, ora lo devo settare per avviarsi al boot.

Ciao Smile

Ritratto di clipper
clipper
(Geek)
Offline
Geek
Iscritto: 11/04/2005
Messaggi: 61

Quote:

haxar ha scritto:
Ciao, prova a postare il tuo xorg.conf... magari è un problema di li.
Io vorrei chiederti un altra cosa.. ma da dove l'hai istallato compiz-fusion? io ho trovato solo il repo per sid, e non per Lenny.... Sad

Ciao Smile

sono qui:
http://shame.tuxfamily.org/repo/?cat=11

Ritratto di bazzica86
bazzica86
(Junior)
Offline
Junior
Iscritto: 11/10/2007
Messaggi: 15

Quote:

bazzica86 ha scritto:
Ciao a tutti

ho una debian lenny e ho installato compiz-fusion, ma quando riavvio, X parte faccio il login ma quando si carica windows manager il computer si blocca. I driver nvidia sono installati e funzionanti.Qualcuno può aiutarmi.

Grazie ciao