Accelerazione 3d ATI

2 risposte [Ultimo contenuto]
Ritratto di Hidden88
Hidden88
(Junior)
Offline
Junior
Iscritto: 02/08/2006
Messaggi: 24

salve a tutti ragazzi volevo sapere perchè non riesco a far partire la benedetta accelerazione 3d nella mia scheda video ATI rage 128 pro ...ho installato i driver proprietari ma niente , altra coas strana se clicco su ati control panel mi da un messaggio di errore che dice: " Driver does not provide the FireGL x11 extension! Panel components will operate only partially" e poi mi apre solo una scheda riassuntiva della mia scheda video (dove dice che ho questi driver credo-->MESA DRI rage 128 20051 027 AGP 1x)

vorrei sapere se è possibile risolvere questo problema o mi devo rassegnare...

da premettere che è un pao di giorni che faccio ricerche su google senza grandi risultati!!

aspetto tisposte grazie in anticipo

Ritratto di punkprince
punkprince
(Geek)
Offline
Geek
Iscritto: 18/08/2005
Messaggi: 154

Per quanto ne so la Ati Rage 128 non è supportata dai driver proprietariin ambiente linux ....quindi ...dovresti andare sui driver open...devi cercarein qualche repository o su qualche forum...io il link ce l'avevo o ce l'ho...non so!! fatto sta che ora non lo trovo... Big Grin

Hope it helps!!

ciao ciao

La scatola diceva: "Compatibile con Windows 98/ME/2000 e XP". Così ho installato Linux!! Laughing - Linux registered user #430457

Ritratto di paolo
paolo
(Webmaster)
Offline
Webmaster
Iscritto: 04/10/2004
Messaggi: 1276

Ciao, posta intanto questo:

<br />cat /var/log/Xorg.0.log | grep EE<br />

Vediamo se c'è qualche problema con il DRI.

Paolo

Paolo Mainardi
CTO Twinbit http://www.twinbit.it
Vice Presidente -- ILDN - Italian Linux DIstro Network