Abiltare accellerazione 3d su chipset intel 915gm

1 risposta [Ultimo contenuto]
Ritratto di MastroGimli
MastroGimli
(Junior)
Offline
Junior
Iscritto: 22/08/2006
Messaggi: 16

Dopo aver installato i moduli e aver caricato tutto nel Xorg.conf, l'accellerazione ancora non parte, come posso fare???

Ritratto di MastroGimli
MastroGimli
(Junior)
Offline
Junior
Iscritto: 22/08/2006
Messaggi: 16

Allora dopo avercambiato distro, da debian a una sua figlia,kubuntu,pensavo di aver risolto il problema della scheda video, infatti dopo aver scaricato il file 915resolution pareva andare tutto bene.... quindi sull'onda dell'entusiasmo ho provato a far partire GoogleEarth, ma con mo sommo dispiacere ho notato che il l'accellerazione 3d non partiva, per riprova ho provato anche stellarium, stesso identico problema ...

leggendo alcune guide, mai nessuna pienamente esaustiva pe il mio problema ho visto che c'erano 2 sistemi per provare che il 3d funzionasse uno era inserire da console questo comando
$ glxinfo | grep rendering

la risposta è stata ovviamente

direct rendering: No

un altro sistema era

$ glxgears

ma le rotelle dopo un primo momento che di buon funzionamento si blokkano e poi vanno lente, anzi lentissime.

adesso considerando che nell'interfaccia grafica ho impostato come scheda grafica
Intel 915 e uso i driver i810
cosa devo fare per abilitare il 3d???'
P.S.

L'interfaccia grafica di configurazione dell'hardware video si divide in 2 parti nella prima parte è impostato quello che ho scritto, ma nella seconda c'è questo

Graphic card: VESA driver (generic)

Driver: Vesa

Ogni volta che provo a cambiare questa seconda parte, il server-X non parte e sono costretto a far partire il sistema con il recovery mode e reimpostare tutto....

Spero di essere stato il più chiaro possibile