Implementare WPA-PSK

15 risposte [Ultimo contenuto]
Ritratto di alfa156
alfa156
(Junior)
Offline
Junior
Iscritto: 08/05/2005
Messaggi: 28

Buon Giorno Spank

Non so se le Informationi sono giusti perche io il PW lo uso
da kernel 2.6.11.5, dunque, no da molto molto.
Prima ho avuto solo Slack con 2.4.29/30.
Il problema e, che sotto < kernel-2.6.9/10 ACPI e APM si deattivavono.
Come gia detto, non ti posso dirti molto perche sono dei kernel
che non avevo e non potevo provare e domantare i kernel-developer
dove possono essere dei problemi.
Se ti interessa, guarda nel CHANGELOG del 2.6.9/10.
Forse trovi qualcosa che ti da dei infos. Big Grin

Il patch per il tuo kernel la trovi qui

patch

Sei vuoi far un kernel-upgrade, kernel-2.6.11.7/8/9 sono tutti
molto stabile.

Il PW con kernel-2.6.11.x fa il suo lavoro molto bene e non ci sono dei problemi. Big Grin

Ritratto di Spank
Spank
(Junior)
Offline
Junior
Iscritto: 28/02/2005
Messaggi: 21

Grande alfa!!! Big Grin
Ma il numero associato alle patch packet-x.x.x è riferito alle versioni del kernel?

Al più presto farò una prova Laughing

P.S.

Ho letto in giro che la serie 2.6.11 non è ancora molto affidabile...Forse mi butto su un 2.6.10 Wink

Ritratto di alfa156
alfa156
(Junior)
Offline
Junior
Iscritto: 08/05/2005
Messaggi: 28

Si, patch-version = kernel-version.

Il 2.6.11 e molto stabile e performante.
Se vuoi ti mando una .config.

Mi servirebbe la tua Hardware che vuoi usare...

Se hai interessi Wink

Ritratto di Spank
Spank
(Junior)
Offline
Junior
Iscritto: 28/02/2005
Messaggi: 21

Sei molto gentile Wink Adesso come adesso non ho tempo per fare un upgrade del kernel con cura...Se sarai ancora disponibile ti chiederò una mano quando mi cimenterò Laughing

Ritratto di beda2
beda2
(Geek)
Offline
Geek
Iscritto: 02/11/2004
Messaggi: 121

Grazie Alfa156

stasera o domani provo, poi ti faccio sapere.....

Beda2 Laughing